<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"21817424","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":0,"applicationTime":227,"agent":""}</script>
<script type="text/javascript">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</script>
<script>
  var googleAnalyticsId = "UA-83272920-1";
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
  ga('create', googleAnalyticsId, 'auto');
</script>

<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<title>RedStormReport.com  -  St. John’s Transfer Mill Starting Both Ways</title>
<meta content='RedStormReport.com  -  St. John’s Transfer Mill Starting Both Ways' property='og:title'>
<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-1799fc286a65bd6e618a173906afb32ac0ee785bffdfb588c355d039d145cad1.css" />

<script src="https://cdn.rivals.com/production/assets/application-a2c345a5a66333346e4724c601a0c6601acd1f184e5f23345783d990aa532643.js"></script>
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="Z/I8K2gmW9jcgVMbxueQXceWfYhn3BGKvJqqBlfByCVustko79pOo3s/2NDelycOHIRYbaKC42YyaQPZn2i0RA==" />
<script type="application/javascript">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</script>

<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-273d00a84d0505fdc2d9beb1315850199c1ab215394a98be1a63372ca20207de.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-bbea1de48acc36b36c4ecbc46ec3289e31950d22f6370c08529de09bfece57b8.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://stjohns.rivals.com/news/st-john-s-transfer-mill-starting-both-ways' property='og:url'>
<meta content='https://cdn.rivals.com/image/upload/f_auto,q_auto,t_thumbnail/qdvfru9ooktvxferfyui' property='og:image'>
<meta content='While March Madness takes over the college basketball scene, the transfer market is steadily picking up action with' property='og:description'>
<meta content='article' property='og:type'>
<meta content='2018-03-18 15:18:15 -0500' property='article:published_time'>
<meta content='2018-03-18 15:18:35 -0500' property='article:modified_time'>
<meta content='Article' property='article:section'>
<meta content='James Scott' property='article:tag'>
<meta content='Tariq Owens' property='article:tag'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-7404e8851b384e973afdb1115390a36947dbf5fe28a232d84e5c6908cd7705d5.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-6648de94c2c3e41f6513ac5c0467ffd19f7c02e65a0fc936f1a9982f3ed748c8.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-8f5bdbc6adbf0c5fba8e0fcac9577fd4d33e68420787ee56f609e500a58b921f.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-6fe5688966b66892f842e9c4a9024cbca3c4cb1924d64c8d62a0ddbf47fc68e9.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-0372b897e5d8e989c1aeb7b4c620e3a3d1d7ce7406faf9ba0bfa6848c33b920a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-783a1158ba513dae40547a7466182cab45cdd11c5d875c25c4c47b5da51c027e.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-8241e0d11a6d3b792f7ff1728e23e8d3d4c06a582e090d29c3dd0e3c075a9105.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-7882a3d3bb9b9b3b702c4e642b2c161e2efc0e47150051764e987199e58bd8c0.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-07196b8cded86c2a4bf5c14f585d72da8fb6c20c3246efc59fa27678059c9940.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-8f32636231ae820b22a672b74aedfff6c3106cccaeb865a002330d943f6910f4.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-c81451fd0d87890abd08b9db0a795d10339bb7c12662e9e9f3c15ac330bdaf9a.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-8df131d801eebf824632ce95b824704d0a928c3cf453c5222cbe555c87b1eb0f.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-728b6833bcd8ec9ff9fa15aba3595de5b9df51530f29547457c749719f1f0b8d.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-e7e88ca08f6e98bf706fceb62b57f86c338da64c83252bcc5a8b2f35fd89f191.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-5ab6bada83e2c243aec32edcf5f419498d7897c6cfcca56ba6b1a16c7091f14d.json' rel='manifest'>
<script>
  var _sf_async_config = _sf_async_config || {};
  var subdomain = "stjohns.rivals.com";
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63621; // ACCOUNT NUMBER
  _sf_async_config.domain = subdomain;
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src='//static.chartbeat.com/js/chartbeat_mab.js'></script>

</head>
<body class='stjohns contents-show_updated_layout' ng-app='rivals'>
<script>
  angular.module('rivals').run(function(googleAnalyticsService) {
    googleAnalyticsService.setGaClientId();
    })
</script>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  @media screen and (max-width: 1023px) {
    .stjohns #programming > h1 {
      background-color: #1a2450 !important; } }
  .stjohns > header .notification-link .count-container {
    background-color: #1a2450 !important; }
  .stjohns > header .wrapper-container {
    background-color: #1a2450 !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
    @media screen and (min-width: 768px) {
      .stjohns > header .wrapper-container {
        border-bottom: 5px solid #db1203 !important; } }
  .stjohns > header .invalid-email-banner {
    background-color: #1a2450;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .stjohns > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .stjohns > header .invalid-email-banner a:hover {
      color: #db1203; }
  @media screen and (max-width: 767px) {
    .stjohns > header .mobile-header {
      background-color: #db1203 !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  .stjohns > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  .stjohns > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  .stjohns > header .second-nav {
    background-color: white !important; }
  @media screen and (max-width: 1023px) {
    .stjohns > header .nav-row > ul,
    .stjohns > header .third-nav {
      background-color: white !important; }
    .stjohns > header .dropdown-toggle > i.fa {
      color: #1a2450 !important; } }
  .stjohns > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #1a2450; }
  
  .site-primary-font-color {
    color: #1a2450; }
  
  .site-primary-background-color {
    background-color: #1a2450; }
  
  .site-secondary-font-color {
    color: #db1203; }
  
  .site-secondary-background-color {
    background-color: #db1203; }
  
  :root {
    --outbrain-primary-color: #1a2450;
    --outbrain-secondary-color: #db1203; }
</style>

<header><nav ng-class='currentUser ? "signed-in" : "signed-out"' ng-controller='NavController' role='navigation'>
  <div class='wrapper-container'>
    <div class='wrapper logo-row'>
      <a alt="Rivals" href="//Rivals.rivals.com"><div class='rivals-logo-navbar-white'></div>
      </a>
      <a class='nav-menu-mobile' ng-click='toggleContentNav($event)'></a>
      <a alt="St. John&#39;s" class="school-header" href="//stjohns.rivals.com"><span class='header-text'>
        RedStormReport.com
      </span>
      </a>
      <div class='nav-right-controls'>
        <div class='subscribe-section' ng-cloak ng-if='showSubscribe()'>
          <span>Join the Rivals community!</span>
          <a class='btn' ng-href='{{subscribePath}}'>Subscribe</a>
        </div>
        <rv-universal-search></rv-universal-search>
        <rv-user-dropdown current-user='currentUser'></rv-user-dropdown>
        <rv-forums-info current-user='currentUser' ng-if='currentUser && (isDesktop || isTablet)'></rv-forums-info>
      </div>
    </div>
  </div>
  <div class='mobile-header'></div>
  <hr>
  <div class='nav-row-container'>
    <div class='wrapper nav-row navbar-full' ng-cloak ng-if='!isTablet'>
      <ul>
        <li class="home top-nav"><a href="//stjohns.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;stjohns&#39;" limit="8"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="currentUser" ng-if="!isTablet &amp;&amp; !isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='isTablet'>
      <ul>
        <li class="home top-nav"><a href="//stjohns.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;stjohns&#39;" limit="4"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="currentUser" ng-if="!isTablet &amp;&amp; !isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='nav-row invalid-email-banner' ng-cloak ng-if='showEmailUpdateBanner'>
      <a ng-href='{{userProfileEditPath}}'>
        Your account has an invalid email address. Please update it here.
      </a>
    </div>
  </div>
</nav>
</header>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid-3.24.js"></script>
<script>
  YAHOO.i13n.WEBWORKER_FILE = "js/rivals/analytics/rapidworker-1.2.js";
  
  var rapid = new YAHOO.i13n.Rapid({
    spaceid: 2022733146,
    ywa: {
      project_id: 10002066977754,
      document_group: 'content',
      member_id: 0
    },
    nol: 1,
    client_only: 1
  });
</script>

<script>
  var contentTitle = "St. John’s Transfer Mill Starting Both Ways"
</script>
<meta content='summary_large_image' name='twitter:card'>
<meta content='NYCHoops' name='twitter:site'>
<meta content='St. John’s Transfer Mill Starting Both Ways' name='twitter:title'>
<meta content='While March Madness takes over the college basketball scene, the transfer market is steadily picking up action with' name='twitter:description'>
<meta content='https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/qdvfru9ooktvxferfyui' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init='init([{"id":1903449,"title":"Red Storm M.I.A. for 3rd Straight Postseason ","slug":"red-storm-m-i-a-for-3rd-straight-postseason","kind":"premium","site_id":131,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-12T17:44:43.236-05:00","summary":"Another Selection Sunday came and passed with little to no mention of St. John’s basketball, which will miss postseason","deleted":false,"author_name":"Marley  Paul","author_title":"Staff Writer","permalink":"https://stjohns.rivals.com/news/red-storm-m-i-a-for-3rd-straight-postseason","site_name":"RedStormReport.com","type":"Content","associated_links":[]},{"id":1902528,"title":"St. John&#x0027;s: The thrill of victory and the agony of defeat","slug":"st-john-s-the-thrill-of-victory-and-the-agony-of-defeat","kind":"free","site_id":131,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-10T06:00:00.000-06:00","summary":"College basketball is a mix of emotions. We’ve all heard about the thrill of victory and the agony of defeat. It was a","deleted":false,"author_name":"Ravi Rozier","author_title":"Staff Writer","permalink":"https://stjohns.rivals.com/news/st-john-s-the-thrill-of-victory-and-the-agony-of-defeat","site_name":"RedStormReport.com","type":"Content","associated_links":[]},{"id":1902531,"title":"Ponds ponders future in NBA pond","slug":"ponds-ponders-future-in-nba-pond","kind":"premium","site_id":131,"sport":"basketball","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-09T13:35:41.674-06:00","summary":"Chris Mullin era is facing a potentially program-changing decision in the subsequent weeks as Shamorie Ponds decides ","deleted":false,"author_name":"Marley  Paul","author_title":"Staff Writer","permalink":"https://stjohns.rivals.com/news/ponds-ponders-future-in-nba-pond","site_name":"RedStormReport.com","type":"Content","associated_links":[]},{"id":1902521,"title":"Targets Play on SJU Campus, New Offer Made","slug":"targets-play-on-sju-campus-new-offer-made","kind":"premium","site_id":131,"sport":"basketball","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-09T13:11:02.939-06:00","summary":"Hours after St. John’s offseason began, coaches and players returned to the gym. But they weren’t playing or","deleted":false,"author_name":"Marley  Paul","author_title":"Staff Writer","permalink":"https://stjohns.rivals.com/news/targets-play-on-sju-campus-new-offer-made","site_name":"RedStormReport.com","type":"Content","associated_links":[]},{"id":1902394,"title":"\r\nSt. John’s Falls to Xavier in the BIG EAST Quarters","slug":"st-john-s-falls-to-xavier-in-the-big-east-quarters","kind":"free","site_id":131,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-09T00:24:55.688-06:00","summary":"QUEENS, N.Y. (March 8, 2018) – Trailing by\r\nfour at the break to top-seeded Xavier, St. John’s saw the nation’s no. 3","deleted":false,"author_name":"SJU Athletics","author_title":"Press Release","permalink":"https://stjohns.rivals.com/news/st-john-s-falls-to-xavier-in-the-big-east-quarters","site_name":"RedStormReport.com","type":"Content","associated_links":[]},{"id":1901916,"title":"Ponds Returns, Bounces Hoyas Out BET","slug":"ponds-returns-bounces-hoyas-out-bet","kind":"premium","site_id":131,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-08T01:34:19.280-06:00","summary":"The Big East\r\nTournament opened Wednesday night with St. John’s hoping for some March\r\nMagic to extend their season and","deleted":false,"author_name":"Marley  Paul","author_title":"Staff Writer","permalink":"https://stjohns.rivals.com/news/ponds-returns-bounces-hoyas-out-bet","site_name":"RedStormReport.com","type":"Content","associated_links":[]},{"id":1901914,"title":"Second-Half Surge Pushes St. John’s Past Hoyas","slug":"second-half-surge-pushes-st-john-s-past-hoyas","kind":"free","site_id":131,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-08T01:22:19.487-06:00","summary":"QUEENS, N.Y. (March 7, 2018) – Last March\r\nat Madison Square Garden, the St. John’s men’s basketball team kept the","deleted":false,"author_name":"Marley  Paul","author_title":"Staff Writer","permalink":"https://stjohns.rivals.com/news/second-half-surge-pushes-st-john-s-past-hoyas","site_name":"RedStormReport.com","type":"Content","associated_links":[]},{"id":1901792,"title":"Game Day Preview: St. John’s vs. Georgetown in Big East Tourney","slug":"game-day-preview-st-john-s-vs-georgetown-in-big-east-tourney","kind":"premium","site_id":131,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-07T16:28:58.540-06:00","summary":"The Big East Tournaments opens with one of the conference’s most heated historical rivalries as No. 8 seed Georgetown","deleted":false,"author_name":"Marley  Paul","author_title":"Staff Writer","permalink":"https://stjohns.rivals.com/news/game-day-preview-st-john-s-vs-georgetown-in-big-east-tourney","site_name":"RedStormReport.com","type":"Content","associated_links":[]},{"id":1900424,"title":"St. John’s Fights, but Falls to Providence","slug":"st-john-s-fights-but-falls-to-providence","kind":"free","site_id":131,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-03T19:33:18.934-06:00","summary":"PROVIDENCE, R.I. (March 3, 2018) – Trailing\r\nby as many as 13 near the midway mark of the second half, the St. John’s","deleted":false,"author_name":"St. John&#x0027;s Athletics","author_title":"Press Release","permalink":"https://stjohns.rivals.com/news/st-john-s-fights-but-falls-to-providence","site_name":"RedStormReport.com","type":"Content","associated_links":[]},{"id":1899656,"title":"Red Storm Beat Butler in Double OT Thriller","slug":"red-storm-beat-butler-in-double-ot-thriller","kind":"free","site_id":131,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-01T11:45:49.108-06:00","summary":"Sometimes the last one is the best one.The first news I heard when I walked into Carnesecca Arena\r\nfor the last home","deleted":false,"author_name":"Ravi Rozier","author_title":"Staff Writer","permalink":"https://stjohns.rivals.com/news/red-storm-beat-butler-in-double-ot-thriller","site_name":"RedStormReport.com","type":"Content","associated_links":[]},{"id":1898571,"title":"Resetting St. John&#x0027;s 2018 Recruiting board","slug":"resetting-st-john-s-2018-recruiting-board","kind":"premium","site_id":131,"sport":"basketball","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-02-26T16:37:24.788-06:00","summary":"As is always the case with recruiting, scholarship space for an upcoming class remains fluid through both signing","deleted":false,"author_name":"Marley  Paul","author_title":"Staff Writer","permalink":"https://stjohns.rivals.com/news/resetting-st-john-s-2018-recruiting-board","site_name":"RedStormReport.com","type":"Content","associated_links":[]},{"id":1898109,"title":"St. John&#x0027;s falls short in OT\r\n","slug":"st-john-s-falls-short-in-ot","kind":"free","site_id":131,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-02-25T11:35:25.604-06:00","summary":"St. John&#x0027;s has had a resurgence of sorts recently, like upsetting two highly ranked teams in the same week, that type","deleted":false,"author_name":"Ravi Rozier","author_title":"Staff Writer","permalink":"https://stjohns.rivals.com/news/st-john-s-falls-short-in-ot","site_name":"RedStormReport.com","type":"Content","associated_links":[]},{"id":1898055,"title":"Key SJU Targets Attend Seton Hall Game at MSG","slug":"key-sju-targets-attend-seton-hall-game-at-msg","kind":"premium","site_id":131,"sport":"basketball","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-02-24T23:41:35.865-06:00","summary":"The final regular-season game at Madison Square Garden\r\npresented one final opportunity for St. John’s to showcase its","deleted":false,"author_name":"Marley  Paul","author_title":"Staff Writer","permalink":"https://stjohns.rivals.com/news/key-sju-targets-attend-seton-hall-game-at-msg","site_name":"RedStormReport.com","type":"Content","associated_links":[]},{"id":1897813,"title":"Game Preview: St. John’s vs Seton Hall in MSG","slug":"game-preview-st-john-s-vs-seton-hall-in-msg","kind":"premium","site_id":131,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-02-24T02:52:13.255-06:00","summary":"The Big East’s local New York-area rivalry takes centerstage\r\non the big stage this weekend as St. John’s hosts","deleted":false,"author_name":"Marley  Paul","author_title":"Staff Writer","permalink":"https://stjohns.rivals.com/news/game-preview-st-john-s-vs-seton-hall-in-msg","site_name":"RedStormReport.com","type":"Content","associated_links":[]},{"id":1897437,"title":"Johnnies Jockeying Big East Positioning In Home Stretch","slug":"johnnies-jockeying-big-east-positioning-in-home-stretch","kind":"premium","site_id":131,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-02-22T20:19:11.398-06:00","summary":"Although St. John’s went an entire calendar month without picking up a win, there’s still plenty to play for heading","deleted":false,"author_name":"Marley  Paul","author_title":"Staff Writer","permalink":"https://stjohns.rivals.com/news/johnnies-jockeying-big-east-positioning-in-home-stretch","site_name":"RedStormReport.com","type":"Content","associated_links":[]},{"id":1897065,"title":"St. John’s Winning Streak Comes to an End","slug":"st-john-s-winning-streak-comes-to-an-end","kind":"free","site_id":131,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-02-22T01:21:15.158-06:00","summary":"MIWAUKEE (Feb. 21, 2018) – Following a\r\nweek-long layoff, the Red Storm’s four-game winning streak came to an end","deleted":false,"author_name":"St. John&#x0027;s Athletics","author_title":"Press Release","permalink":"https://stjohns.rivals.com/news/st-john-s-winning-streak-comes-to-an-end","site_name":"RedStormReport.com","type":"Content","associated_links":[]},{"id":1896878,"title":"Game Day Preview: St. John’s Heads to Marquette","slug":"game-day-preview-st-john-s-heads-to-marquette","kind":"premium","site_id":131,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-02-21T14:12:02.469-06:00","summary":"St. John’s takes its four-game winning streak on the road Wednesday night for a showdown against Marquette as the","deleted":false,"author_name":"Marley  Paul","author_title":"Staff Writer","permalink":"https://stjohns.rivals.com/news/game-day-preview-st-john-s-heads-to-marquette","site_name":"RedStormReport.com","type":"Content","associated_links":[]},{"id":1895695,"title":"Coach Mullin Stops in on Five-Star","slug":"coach-mullin-stops-in-on-five-star","kind":"premium","site_id":131,"sport":"basketball","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-02-17T20:54:15.772-06:00","summary":"St. John&#x0027;s Head Coach Chris Mullin and his assistants have returned to the recruiting trail with a week off from ","deleted":false,"author_name":"Marley  Paul","author_title":"Staff Writer","permalink":"https://stjohns.rivals.com/news/coach-mullin-stops-in-on-five-star","site_name":"RedStormReport.com","type":"Content","associated_links":[]},{"id":1895572,"title":"LoVett Won&#x0027;t Return to SJU","slug":"lovett-won-t-return-to-sju","kind":"free","site_id":131,"sport":"basketball","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-02-17T12:48:51.565-06:00","summary":"The Marcus LoVett era at St. John’s has formally ended as of Saturday with the program announcing\r\nthe redshirt","deleted":false,"author_name":"Marley  Paul","author_title":"Staff Writer","permalink":"https://stjohns.rivals.com/news/lovett-won-t-return-to-sju","site_name":"RedStormReport.com","type":"Content","associated_links":[]},{"id":1895320,"title":"Top St. John&#x0027;s Recruit De-Commits","slug":"top-st-john-s-recruit-de-commits","kind":"premium","site_id":131,"sport":"basketball","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-02-16T12:03:59.694-06:00","summary":"Santa Clause returned to St. John’s for Valentine’s Day and he wanted his special present back. Four-star forward","deleted":false,"author_name":"Marley  Paul","author_title":"Staff Writer","permalink":"https://stjohns.rivals.com/news/top-st-john-s-recruit-de-commits","site_name":"RedStormReport.com","type":"Content","associated_links":[]},{"id":1895006,"title":"Three Thoughts Following St. John&#x0027;s 4th Straight Win","slug":"three-thoughts-following-st-john-s-4th-straight-win","kind":"premium","site_id":131,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-02-15T12:52:55.899-06:00","summary":"St. John’s has become one of the hottest teams in the country over the past two weeks, and they took their winning","deleted":false,"author_name":"Marley  Paul","author_title":"Staff Writer","permalink":"https://stjohns.rivals.com/news/three-thoughts-following-st-john-s-4th-straight-win","site_name":"RedStormReport.com","type":"Content","associated_links":[]},{"id":1894862,"title":"St. John’s Wins Its Fourth Straight","slug":"st-john-s-wins-its-fourth-straight","kind":"free","site_id":131,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-02-14T23:29:53.116-06:00","summary":"CHICAGO (Feb. 14, 2018) – Looking to keep\r\nits magical February run alive on Wednesday night in The Windy City, the","deleted":false,"author_name":"St. John&#x0027;s Athletics","author_title":"Press Release","permalink":"https://stjohns.rivals.com/news/st-john-s-wins-its-fourth-straight","site_name":"RedStormReport.com","type":"Content","associated_links":[]}],nil,131,nil,nil,true); subdomain = &#x0027;stjohns&#x0027;; aolPlayerId = &#x0027;58e686759efa8936610b8215&#x0027;; aolCompanyId = &#x0027;58e68374c7480e728bcc385f&#x0027;'>
<div class='horizontal-ad-container'>
<div id='boxLDRB'>
<div id='tgtLDRB'></div>
</div>
</div>
<div class='facebook-ad-container horizontal'>
<div class='mobile-banner' style='display:none; position: relative;'>
<iframe style='display:none;'></iframe>
<script>
  var data = {
    placementid: '223720088042238_252396341841279',
    format: '320x50',
    testmode: false,
    onAdLoaded: function(element) {
      element.style.display = 'block';
    },
    onAdError: function(errorCode, errorMessage) {
    }
  };
  (function(w,l,d,t){var a=t();var b=d.currentScript||(function(){var c=d.getElementsByTagName('script');return c[c.length-1];})();var e=b.parentElement;e.dataset.placementid=data.placementid;var f=function(v){try{return v.document.referrer;}catch(e){}return'';};var g=function(h){var i=h.indexOf('/',h.indexOf('://')+3);if(i===-1){return h;}return h.substring(0,i);};var j=[l.href];var k=false;var m=false;if(w!==w.parent){var n;var o=w;while(o!==n){var h;try{m=m||(o.$sf&&o.$sf.ext);h=o.location.href;}catch(e){k=true;}j.push(h||f(n));n=o;o=o.parent;}}var p=l.ancestorOrigins;if(p){if(p.length>0){data.domain=p[p.length-1];}else{data.domain=g(j[j.length-1]);}}data.url=j[j.length-1];data.channel=g(j[0]);data.width=screen.width;data.height=screen.height;data.pixelratio=w.devicePixelRatio;data.placementindex=w.ADNW&&w.ADNW.Ads?w.ADNW.Ads.length:0;data.crossdomain=k;data.safeframe=!!m;var q={};q.iframe=e.firstElementChild;var r='https://www.facebook.com/audiencenetwork/web/?sdk=5.3';for(var s in data){q[s]=data[s];if(typeof(data[s])!=='function'){r+='&'+s+'='+encodeURIComponent(data[s]);}}q.iframe.src=r;q.tagJsInitTime=a;q.rootElement=e;q.events=[];w.addEventListener('message',function(u){if(u.source!==q.iframe.contentWindow){return;}u.data.receivedTimestamp=t();if(this.sdkEventHandler){this.sdkEventHandler(u.data);}else{this.events.push(u.data);}}.bind(q),false);q.tagJsIframeAppendedTime=t();w.ADNW=w.ADNW||{};w.ADNW.Ads=w.ADNW.Ads||[];w.ADNW.Ads.push(q);w.ADNW.init&&w.ADNW.init(q);})(window,location,document,Date.now||function(){return+new Date;});
</script>
<script async src='https://connect.facebook.net/en_US/fbadnw.js' type='text/javascript'></script>
</div>

</div>
<div class='article-container new'>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header news-header' style='background: #1a2450'>
Ticker
</div>
<div class='news' ng-repeat='content in newsList()'>
<div class='article' ng-if='content.type === "Content"'>
<div class='forum-icon' ng-if='forumThread(content.content_type)'></div>
<a class='title' href='{{content.permalink}}' ng-class="{'indent': content.kind === 'premium'}">
<div ng-cloak>{{content.title}}</div>
</a>
<div class='byline'>
<div class='premium-icon' ng-if='content.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='link-icon' ng-if='link(content.content_type)'><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 19.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->

<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" viewbox="0 0 16 12.2" enable-background="new 0 0 16 12.2" xml:space="preserve">
  <path id="XMLID_228_" fill="#0A4EA3" d="M9.1,8.8C8.3,10,7,10.7,5.5,10.7c-2.4,0-4.3-1.9-4.3-4.3s1.9-4.3,4.3-4.3
      c1.4,0,2.6,0.7,3.4,1.7h1.2C9.2,2.3,7.5,1.2,5.5,1.2c-2.9,0-5.3,2.4-5.3,5.3s2.4,5.3,5.3,5.3c2,0,3.8-1.2,4.7-2.9H9.1z"></path>
  <polygon id="XMLID_229_" fill="#0A4EA3" points="16.2,6.1 13.8,3.7 13.8,6.2 5.8,6.2 5.8,7.2 13.8,7.2 13.8,8.6 	"></polygon>
</svg>
</div>
<time datetime='{{content.live_at}}' ng-cloak>
{{timeAgo(content.live_at)}}
</time>
<a class='edit-article' href='/publishing/contents/{{content.id}}/edit' ng-show='$parent.isPublisher'>Edit</a>
</div>
</div>
<div class='tweet' ng-if='content.type === "Tweet"'>
<div class='tweet-icon'></div>
<a class='title' href='{{content.tweet_url}}' target='_blank'>
<div ng-bind-html='content.text_news_feed'></div>
</a>
</div>
</div>
</div>

<div class='side-rail-meta lrec-ad' ng-if>
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<div class='side-rail-meta lrec-ad' ng-if='true'>
<div class='side-rail-box'>
<div id='boxLREC2'>
<div id='tgtLREC2'></div>
</div>
</div>
</div>
<div class='side-rail-meta lrec-ad' ng-if='true'></div>
<div class='side-rail-meta lrec-ad' ng-if='true'></div>

<rv-homepage-forums ad-referer='https://stjohns.rivals.com/news/st-john-s-transfer-mill-starting-both-ways' background-color='#1a2450' base-api-url='https://stjohns.forums.rivals.com/' homepage='false' message-board-url='stjohns.forums.rivals.com' pub-ad='null' size='size' space-id='2022733146' subscribed-user='subscribedUser'></rv-homepage-forums>


<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>
</div>
</div>
<div class='article-display-wrapper'>
<div class='new-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://stjohns.rivals.com/news/st-john-s-transfer-mill-starting-both-ways/printable' site-name='RedStormReport.com'></rv-share-links>
</div>
<div class='premium-icon'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<span class='article-header-age' ng-cloak>{{ timeAgo('2018-03-18 15:18:15 -0500') }}</span>
<span class='article-header-sport'>basketball</span>
<a class='edit-article updated-article-page' href='{{editPath(subdomain)}}//publishing/contents/1905380/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h2 class='article-title'>St. John’s Transfer Mill Starting Both Ways</h2>
<div class='header-image'><figure class='article-image'>
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/polhe7htlxudew4c9tzt)'></div>
<img src="https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/polhe7htlxudew4c9tzt" alt="Polhe7htlxudew4c9tzt" />
</div>
<figcaption class='image-caption'>Tariq Owens</figcaption>
<div class='image-credit'>Ravi Rozier</div>
</figure>
</div>
<div class='author-byline'>
<div class='flex-container'>
<div class='vertical-align'>
<img class='circle-img' src='https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_author_bio/anu95st3avtitr78kvnn'>
<span>
<span class='title-sm'>
Marley  Paul
&bull;
</span>
<span class='type-sm'>RedStormReport.com</span>
<div class='type-sm'>
<a href='//twitter.com/MarleyPaul22 ' target='_blank'>@MarleyPaul22 </a>
</div>
</span>
</div>
<div class='vertical-align link-button' ng-click='authorBio()' ng-cloak>
<div class='caret-down' ng-cloak ng-show='!expandProfile'></div>
<div class='caret-up' ng-cloak ng-show='expandProfile'></div>
</div>
</div>
<div class='expanded-content' ng-cloak ng-if='expandProfile'>
<div class='flex-container'>
<span>
<span class='title-sm'>Staff Writer</span>
</span>
<script async charset='utf-8' src='//platform.twitter.com/widgets.js'></script>
<a class='twitter-follow-button' data-show-count='false' data-show-screen-name='false' data-size='large' href='//twitter.com/MarleyPaul22 '></a>
</div>
<div class='type-sm' ng-cloak ng-if='expandProfile'>

</div>
</div>
</div>
<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><div class='upsell'>
<div class='preview-container'>
<div class='article-preview'></div>
<div class='fade-container'>
<div class='article-fade'></div>
<div class='st__content-block st__content-block--text article-text'>
<p>While March Madness takes over the college basketball scene, the transfer market is steadily picking up action with teams on the outside looking in on postseason action. St. John’s continues to be ...</p>

</div>

</div>
</div>
<div class='upsell-content'>
<div class='row premium-divider'>
<div class='col-sm-8 col-xs-6'>
<hr>
</div>
<div class='premium-content col-sm-8 col-xs-12'>
<div class='premium-icon'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<span>Premium Content</span>
</div>
<div class='col-sm-8 col-xs-6'>
<hr>
</div>
</div>
<h3 class='upsell-headline'>Subscribe today to read the full article and get everything Rivals has to offer.</h3>
<div class='row buttons'>
<div class='col-xs-24 col-sm-12'>
<div class='subscribe'>
<a class="btn" href="/sign_up?preselected_site_id=131">Subscribe to Rivals</a>
</div>
</div>
<div class='sign-in col-xs-24 col-sm-12'>
<a class="btn" href="/users/sign_in">Sign in</a>
</div>
</div>
<div class='value-props row'>
<ul>
<li class='value-prop fa-before fa-check'>Member-only message boards</li>
<li class='value-prop fa-before fa-check'>Exclusive highlights and recruiting interviews</li>
<li class='value-prop fa-before fa-check'>Exclusive coverage of Rivals Camp Series</li>
<li class='value-prop fa-before fa-check'>Breaking recruiting news</li>
</ul>
</div>
</div>
<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>

</div>
</div>
<div class='text-center'>
<rv-share-links print-url='https://stjohns.rivals.com/news/st-john-s-transfer-mill-starting-both-ways/printable' site-name='RedStormReport.com'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>

</div>
<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='null' enrichments='[{"active":true,"type":"Commitment","football":false,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Rivals","football":false,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"Twitter","football":null,"list_id":null,"list_title":null,"position":3}]' hide-yahoo-ad='false' is-super-admin='' ncaab-schedule-year='2017' ncaaf-schedule-year='2018' new-article-layout='true' site='{"id":131,"legacy_id":1171,"name":"RedStormReport.com","friendly_name":"St. John&#x0027;s","annual_discount":null,"subdomain":"stjohns","primary_color":"1a2450","secondary_color":"db1203","font_color":"ffffff","short_name":"stjohns","maple_ncaaf_team_id":141,"maple_ncaaf_endpoint":null,"maple_ncaab_team_id":534,"maple_ncaab_endpoint":"ncaab/teams/sbp","maple_college_id":141,"google_analytics_id":"UA-83272920-1"}' twitter-feed='{"id":130,"site_id":131,"handle":"NYCHoops","list_name":"stj","created_at":"2016-02-01T12:25:25.104-06:00","updated_at":"2016-02-01T16:30:46.629-06:00","hashtags":[],"usernames":[],"max_number":null}' yahoo-ad-present></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://stjohns.rivals.com/news/st-john-s-transfer-mill-starting-both-ways/printable' site-name='RedStormReport.com'></rv-share-links>
</div>
</div>
</div>
<script>
  $(function () {
    if ('false' === 'true') {
      var comment = document.createComment("ads suppressed in development");
  
      document.body.appendChild(comment);
    }else{
      var ad_url = generateDarlaAdUrl('2022733146', 'https://stjohns.rivals.com/news/st-john-s-transfer-mill-starting-both-ways');
  
      var script = document.createElement("script");
      script.src = ad_url;
  
      document.body.appendChild(script);
    }
  });
</script>

<script>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  var byline = document.querySelector('#byline');
  var onetimeAuthors = document.querySelector('#onetime-author');
  if (byline) { // Remove after completely transitioning to new layout (should definitely be done by Jan 1st 2018)
    var i = byline.innerText.indexOf('|');
    var author = byline.innerText.slice(0, i-1);
  } else if (onetimeAuthors) {
    // Possibly multiple authors
    var listAuthors = onetimeAuthors.innerText.split(/ ,| and/);
    var author = listAuthors.join(',');
  } else {
    var bylineNew = document.querySelector('.author-byline .title-sm');
    if (bylineNew) {
      var i = bylineNew.innerText.indexOf('•');
      var author = bylineNew.innerText.slice(0, i-1);
    }
  }
  function getAliasVariable() {
    var host = window.location.host.split('.');
    // add 'n' if it is a Site page
    if (_.include(['n', 'acceptance', 'local'], host[0].toLowerCase()) || host.length == 4) {
      if (_.include(['n'], host[0].toLowerCase())) { host.shift() } // If we are on nationals prod, drop the n subdomain from the alias (aka make it be just rivals.com)
      return host.join('.') + window.location.pathname
    } else {
      host.splice(1, 0, 'n');
      return host.join('.') + window.location.pathname
    }
  }
  _sf_async_config.section = 'article';
  _sf_async_config.authors = (byline || bylineNew || onetimeAuthors) ? author : '';
  _sf_async_config.alias = getAliasVariable();
  _sf_async_config.title = "St. John’s Transfer Mill Starting Both Ways";
  _sf_async_config.sections = 'content,content-basketball,content-basketball-premium,content-article';
  /** CONFIGURATION END **/
  function loadChartbeat() {
    window._sf_endpt = (new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
    document.body.appendChild(e);
  };
</script>

<div class='article-ads-footer'>
<div class='lrec-ads'>
<div class='side-rail-meta lrec-ad' ng-if="showLRECad('footer') &amp;&amp; true &amp;&amp; (true)">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
</div>
<div class='OUTBRAIN' data-ob-template='Rivals.com' data-src='https://stjohns.rivals.com' data-widget-id='AR_4' ng-if='true'></div>
<script src='https://widgets.outbrain.com/outbrain.js' type='text/javascript'></script>
</div>

</div>
</main>
<footer>
<ul class='footer-links list-inline'>
<li>
<a href='https://n.rivals.com/news/about-us'>About</a>
<a href='https://policies.yahoo.com/us/en/yahoo/privacy/products/rivals/'>Privacy Policy</a>
<a href='https://policies.yahoo.com/us/en/yahoo/ip/index.htm'>Copyright/IP Policy</a>
<a href='https://n.rivals.com/news/contact-us-5'>Contact Us</a>
<a href='https://n.rivals.com/news/terms-of-service'>Terms of Service</a>
<a href='https://n.rivals.com/news/member-services'>Member Services</a>
</li>
</ul>
<div class='copyright-notice'>&copy; Yahoo! Inc.</div>
</footer>
</body>
<!-- Begin comScore Tag -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({
    c1: "2",
    c2: "7241469",
    c5: "2022733146",
    c7: "https://stjohns.rivals.com/news/st-john-s-transfer-mill-starting-both-ways"
  });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://s.yimg.com/lq" : "http://l.yimg.com/d") + "/lib/3pm/cs_0.2.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c7=https%3A%2F%2Fstjohns.rivals.com%2Fnews%2Fst-john-s-transfer-mill-starting-both-ways&c5=2022733146&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

</html>
